Ogiltigt program

Oct 9, 2009 at 9:11 PM

Hej!

Jag ser fram emot att få igång ditt plugin eftersom jag kört SVTPlay v2 tidigare utan problem.

Men nu får jag meddelande om "Ogiltigt program" i både Vista x64 och Vista x32 så fort jag försöker starta det.

Jag har .NET Framework v3.5 SP1 installerat.

Ditt plugin verkar ju bygga på Flash så är inte det också ett krav att det är installerat i Internet Explrer?

 

Vad kan det vara för fel? Jag såg att andra haft samma problem med SVTPlay tidigare.

Det hade jag också när jag provade SVTPlay 3 på x64...

 

Coordinator
Oct 9, 2009 at 10:11 PM
Edited Oct 9, 2009 at 11:09 PM

Ja det verkar vara flera användare som upplever detta.
Kan du öppna registret( kör->regedit) och bläddra till HKEY_CURRENT_USER\Software\Playkanaler. kolla om du hittar "path". Om den inte finns, skapa den (som strängvärde) och skriv in installationssökvägen (t.ex. C:\Program Files\Media Center Plugin\Playkanaler\). Glöm inte backslashet på slutet.

EDIT: Skapa en PNG-bild i c:\ som heter dvd.png
om det fortfarande inte fungerar, kopiera in följande i notepad och spara som vad_du_vill.reg och kör reg-filen. När meddelandet ogiltigt program visas tryck på Information.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\Extensibility]
"EnableErrorDetails"=dword:00000001



För att spela upp alla klipp måste Flash vara installerat i IE, ja det stämmer. Det kan jag lägga till på startsidan.

Oct 10, 2009 at 10:32 AM

Hej stefann.

 

Provade på x64 nu och då fungerade det om jag lade en dvd.png bild i c:\

Jag hade path i registret.

 

Är det något du kan åtgärda till nästa release, så man inte behöver ha den där?

 

 

Coordinator
Oct 10, 2009 at 11:45 AM

Toppen!
Jag har nu åtgärdat problemet och laddat upp en ny release.

Oct 15, 2009 at 3:38 PM
Edited Oct 15, 2009 at 3:42 PM

Hej Stefann

Jag lyckas inte få det att funka, allt den säger är ogiltigt program.

Jag körde SVT PLAY innan och det funkade och svt funkar även här i play-kanaler men när det kommer till dem andra kanalaerna så funkar dem inte.

Jag har tagit hem den senaste releasen, har vista home premium x32, framvork 3.5 sp1, adobe flashplayer 10,0,32,18.

Jag har även testat med att lägga till dvd.png kört reg filen och allt annat som jag har hittat i trådarna runt detta men utan resultat.

Är det något jag missat eller gjort fel som du kan se?

 

/ ALC

Coordinator
Oct 16, 2009 at 2:48 PM

Hej ALC
om du har kört reg-filen, borde alternativet "Information" synas på Ogiltigt program-rutan, Välj information. Då borde massa konstig text synas. Printscreena och ladda upp bilden, så jag kan ta en titt på det.

Oct 16, 2009 at 4:35 PM
Edited Oct 16, 2009 at 4:48 PM

Det va lite text så det blev några screens (7 totalt)

Detta är för tv3 men är likadant för allt utom svt som  funkar.

 

Free Image Hosting at www.ImageShack.us

Free Image Hosting at www.ImageShack.us

 Free Image Hosting at www.ImageShack.us

Free Image Hosting at www.ImageShack.us

Free Image Hosting at www.ImageShack.us

Free Image Hosting at www.ImageShack.us

 Free Image Hosting at www.ImageShack.us

Har använt svt play pluginnet innan och tycker det är syveränt så hoppas att du kan se vad jag gjort för fel.

Tack på förhand.

/ ALC

Coordinator
Oct 16, 2009 at 6:01 PM

Det verkar inte vara mitt plugin som det är fel på, vilket gör det mycket svårare.
Om du har .net framework 3.5 SP1, avinstallera det.
Det verkar som .Net, Internet Explorer och Media center inte är helt överens om något...

Du kan testa att starta kör->ehome/ehshell.exe /url:play.codeplex.com och se om sidan visas.

/Stefan

 

 

Oct 16, 2009 at 6:39 PM

Tack för hjälpen nu funkar det

Tog bort SP1 och kör den ren 3.5 och funkar utmärkt.

Tack åter igen.

Du gör ett syveränt jobb hoppas du får igång tv4 och kanal 5 snart.

MVH ALC

 

PS. du borde ta betalt för ditt jobb, eller åtminstone ha en donate ;)

Nov 9, 2009 at 6:03 PM

Godkväll, misstänker du kommer få lite fler besök efter tipset i nyhetesbrevet, iaf tänkte hört om detta är något du känner igen.

Får felmeddelandet

"Cannot find

´file://player43.html/?rt.....://flvplayer...../"reklamen i fråga".mp4

Make sure the path och internet adress is correct."

 

Svt fungerar men ingen av reklam kanalerna.

 

Kör Win 7 RTM, Net 3.5.1, och senaste flash playern.

Coordinator
Nov 9, 2009 at 8:52 PM
stefann wrote:
Kan du öppna registret( kör->regedit) och bläddra till HKEY_CURRENT_USER\Software\Playkanaler. kolla om du hittar "path". Om den inte finns, skapa den (som strängvärde) och skriv in installationssökvägen (t.ex. C:\Program Files\Media Center Plugin\Playkanaler\). Glöm inte backslashet på slutet.

 du kan också kolla om du hittar player43.html i C:\Program Files\Media Center Plugin\Playkanaler.

Nov 18, 2009 at 7:07 PM

Tjena Stefan.

Jag har problem med ogiltigt program på TV3 play

OS:
Windows 7 Ultimate x64
- .net 3.5.1 (SP1) Om någon har lyckats ned installera till 3.5 i windows 7 skulle jag vilja veta hur då detta verkar vara omöjligt.

Svt, TV8, Viasat Sport - Fungerar
TV3play får jag ogiltigt program
TV6play hänger sig vid första reklamen utan någon information

Information: ogiltigt program på TV3play
http://webhost.selfip.biz/Error.jpg

Behöver du mer info från mig så hör av dig.

M.V.H
//Nicklas

Coordinator
Nov 19, 2009 at 3:44 PM

Hej Nicklas.
Det med TV3 är en bugg. Det kommer fixas till nästa version.
TV6 verkar fungera för mig. Hänger det sig varje gång? Det händer inget när du trycker på play?

Nov 19, 2009 at 4:33 PM

Hej Stefan.

Det verkar bara vara när dom visar någon reklam för pengar, Annars lirar 6an.
Kan vara min uppkoppling som muppar sig.

När planerar du releasen med fixen för TV3 play?
Frugan saknar sina såpor. :)

Keep up the god work

//Nicklas

 

Coordinator
Nov 19, 2009 at 7:25 PM

Har fixat det nu, tror jag. Kolla bland Downloads och leta efter version 1.01.

Nov 20, 2009 at 8:16 PM

Hej Stefan

Nu får jag inte upp ogiltigt program längre.

Men jag har fortfarande det här konstiga problemet att det hänger sig ibland när reklamen skall visas inga fel meddelande eller någoning.
Trycker jag "back" så kommer jag till menyn direkt.

Ska testa lägga in det på en annan dator till här senare ikväll och se om jag har samma fenomen där.

Kör jag via nätet funkar det alltid.

//Nicklas

Jan 18, 2010 at 9:42 PM
Edited Jan 18, 2010 at 9:59 PM
sigvardsson wrote:

Godkväll, misstänker du kommer få lite fler besök efter tipset i nyhetesbrevet, iaf tänkte hört om detta är något du känner igen.

Får felmeddelandet

"Cannot find

´file://player43.html/?rt.....://flvplayer...../"reklamen i fråga".mp4

Make sure the path och internet adress is correct."

Sigvardsson skrev ju sitt Inlägg för två månader sen, men om inte annat kanske nån annan kan ha nytta av mitt svar. Boarderline off topic då tråden handlar om "ogiltigt program" och inte om  "Can not find file" men hoppas det är ok iaf.

Jag gjorde ett inlägg med skärmdump av felmedd på http://www.minhembio.com/forum/index.php?s=&showtopic=244938&view=findpost&p=2749441 men skriver några rader här också.

Jag stötte på ett liknande fel med samma felmedd.

Det mesta funkade på svt utom de avsnitt som var *.flv, de andra kanalerna funkade nog inte alls.

Bifogad bild

Efter lite laborerande kom jag fram till att varken codecs, brandvägg eller UAC var problemet.
Det verkade snarare vara ett rättighetsproblem under %ProgramFiles% (C:\Program Files)

Jag avinstallerade (via kontrollpanelen)
Installerade om play-plugin, men valde att installera i en annan katalog (i mitt fall D:\program\...).

Nu verkar allt funka kanon!

Hoppas mitt inlägg kan hjälpa till :)

Mvh/
lobevo

#
# windows Vista Home Premium SWE
# SP1
# .Net Framework 3.5
# TV-Pack
# IE8
# Flash Player
# ffdshow_rev3133
# Matroskasplitter_v.1.9.42.1
# Gabest_Flash_Video_Splitter_v1.0.0.4
# MediaControl_6.0.3.1.exe
#
# Play-kanaler_v. 1.0.3 (ej installerad i default-katalogen)
#
# UAC aktiv
# Windows Brandvägg aktiv
#

Jul 17, 2010 at 1:00 PM

Hej.

 

Jag har problem med att starta visat golf kanaler, dels så är listan med sändningar väldigt gammal från 2009 och när man vill starta får man felmeddelandet

Ogiltigt program, det går inte att starta play kanaler

Hittar inte var man bifogar skärmbilder.

Coordinator
Jul 19, 2010 at 11:40 PM

ok. tyvärr har jag inte mycket intresse för detta projektet nu.
Någon ny version känns långt bort.

Dec 22, 2010 at 8:44 AM
Edited Dec 22, 2010 at 8:58 AM

Hej stafan jag har playkanaler och har windows 7 home premium.

Det fungerade innan men nu ogiltigt program.

Jag har testat att instalera flash playern det fungerade men Microsoft .NET Framework 3.5 Service Pack 1

kunde inte instaleras. Det står så här:

Du måste använda Aktivera eller inaktivera Windows-funktioner på kontrollpanelen för att instalera eller konfigurera Microsoft .NET Framework 3,5 sp1 .

Hur gör jag????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????

Svara så fort du kan!

Coordinator
Dec 25, 2010 at 1:13 PM

Hej. ursäkta sent svar, missade detta helt.

En ny version, byggd från grunden är på gång. Jag vet inte när den blir klar.

.net 3.5 sp1 är tydligen installerat på windows 7 från start, så det är nog något annat som är fel.

Dec 28, 2010 at 12:38 PM

Ooo Stefan!

"Ny version på G." MYCKET goda nyheter!

Jan 8, 2011 at 5:33 PM

Är den nya versionen 1.0.6? Eller är det den gammla?

Coordinator
Jan 8, 2011 at 7:47 PM

Den är gammal. Det kommer ta några veckor till, innan någon ny version.

Jan 11, 2011 at 11:32 AM

Jo förlåt att jag stäler dena fråga här men vet du vad jag ska göra för jag försökte instalera SharePoint server 2007 på min dator och då stod det att jag måste instalera windows server 2003 sp1 på min dator. Gick till Microsoft Download Center och sökte och hitade sp1 laddade ner det och extraherar filer Plong! så kom det fram en error ruta: Instalations programet avbröts! vad gör jag?

Coordinator
Jan 11, 2011 at 1:46 PM

Jag har ingen aning. Har du kollat systemkraven?
Får du inga svar på google?

Jan 23, 2011 at 9:46 AM

Men nu Play kanalerna.

till nästa version av plug inet

är tv3 tv6 och viasat sport tilgängligt?

Och hur lång tid är det kvar till versionen är klar?

Och ska man då söka på Play kanaler?

svara! mvh trisse

Feb 9, 2011 at 3:05 PM

Svara!

Feb 9, 2011 at 5:28 PM
Edited Feb 9, 2011 at 5:29 PM

Trisse

Jag tror att jag kan svara på dina frågor.

tv3, tv6 och viasat sport kommer att vara tillgängligt om Stefann har ork och tid att lägga till detta.
(Vill du att detta skall vara tillgängligt har stefan ett ställe där man donerar pengar så kanske han får lite mer inspiration till att lägga till dessa.)

Hur långt tid kommer det att ta, jo så långt tid som stefann känner att det behövs för att släppa något som fungerar.
(Vill du att detta skall gå fortare har stefan ett ställe där man donerar pengar så kanske han får lite mer inspiration till att skynda på.)

Och kan man då söka på play kanaler, jag tror att du förstår hinten nu annars läs mina andra två svar igen.

Alla vi andra väntar snällt tills stefann känner sig redo att släppa nästa version.
Med tanke på att han spenderar sin privata tid till att göra detta!

//Nicklas